[Office 365 Customers] Reports of Calendar Events being Duplicated automatically
Incident Report for Chili Piper
Resolved
Issue has been resolved by Microsoft for all customers and we have not received any new reports. Thank you for your patience!
Posted Jan 16, 2020 - 15:40 UTC
Monitoring
Microsoft has fixed the issue and the fix will be rolled out in a few days across environments. You should start seeing service recovered very soon. We'll post an update when the fix is applied to 100% of customers.
Posted Jan 08, 2020 - 18:48 UTC
Investigating
We've received reports that users who use O365 as their Calendar are intermittently seeing Calendar Events being created 2x in their O365 Calendar. This appears to have started around Jan 3rd, 2020 per an update MS pushed to their API. We've been able to recreate this on our side as well. The behavior is the same as for the incident reported in November - https://status.chilipiper.com/incidents/k7fcdh8qr8c7

As a side effect of this issue, we'll sometimes send an email with this content: "The meeting was not created in your calendar. It looks like the calendar was not available at that time. Can you please make sure you create it in your calendar as soon as possible?"

To clarify, this doesn't affect events creation - meetings are still being created as expected, but two invites instead of one are being sent to attendees. When the general issue will be resolved by Microsoft, these emails being sent for these duplicate meetings will stop as well.
Posted Jan 07, 2020 - 13:11 UTC
This incident affected: Booking - expand for components (Calendar events).