Issue Identified with Google Chrome Extension (Version 13.0+)
Incident Report for Chili Piper
Resolved
The Legacy Instant Booker Chrome Extension has been published to the Chrome Webstore and has resolves this issue. The version of the latest extension should be 3.0.5566.

If you continue to have issues ensure that:

1) You are logged into Chili Piper
2) You have reinstalled the Chrome Extension
3) Refreshed the app you are using, ie: Gmail.

For further issues, please reach out directly to support@chilipiper.com for additional support.
Posted Oct 17, 2024 - 13:12 UTC
Monitoring
For customers on our Demand Conversion Platform, the fix has been deployed for our ChiliCal Co-Pilot app and will be working as expected across all apps. Please be sure to update to version 1.308 to get this fix.

Our legacy Instant Booker app is still waiting to be published, but we expect this to be fully resolved by tomorrow. In the meantime, please utilize the workarounds we have provided in order to open Instant Booker. We will provide an update once this is deployed to customers as well.
Posted Oct 16, 2024 - 23:51 UTC
Update
As a quick update, we are still waiting on our app getting published to the webstore, but the fix was confirmed to work in our QA testing. Thank you for your continued patience!

In the meantime, if you are a Salesforce admin you may want to consider adding a custom button to launch Chili Piper on various records within Salesforce which has benefits even after the issue is resolved. You can find instructions on setting this up here:
https://help.chilipiper.com/hc/en-us/articles/360053021734-Instructions-for-adding-Custom-Button-in-Salesforce-to-Book-Meetings
Posted Oct 16, 2024 - 22:36 UTC
Update
Our team has identified the root cause of the issue and a new version of the extension was submitted to the Google webstore where it should publish to all customers soon.

As mentioned previously as a workaround you can continue to use Instant Booker/Handoff by pasting the prospect’s email address directly into https://apps.chilipiper.com/meetings/instant-booker.
Posted Oct 16, 2024 - 20:18 UTC
Identified
We have identified an issue affecting our Google Chrome extension users, specifically those using version 13.0 and above. Our engineering team is actively investigating the root cause and working diligently to implement a resolution. We understand the impact this may have on your experience and are committed to resolving the issue as quickly as possible.

We will provide updates as soon as more information becomes available.

As a temporary workaround, you can continue to use Instant Booker/Handoff by pasting the prospect’s email address directly into https://apps.chilipiper.com/meetings/instant-booker.

Thank you for your patience and understanding.
Posted Oct 16, 2024 - 16:57 UTC
This incident affected: Booking - expand for components (Chrome Extension).