Reported functionality issues with our Chrome Extension
Incident Report for Chili Piper
Resolved
Our engineers have resolved the majority of issues with the Chrome Extension, and we believe that any remaining problems are likely the result of edge cases unrelated to the initial incident.

If you are experiencing issues suggesting times in email, please be sure to uninstall and reinstall our Chrome Extension at
https://chrome.google.com/webstore/detail/chili-piper-automate-sche/digckgagekofoajjlaeceojmdokllfmf

If after doing this you continue to experience problems with the Chrome Extension, please reach out to support@chilipiper.com
Posted Jun 09, 2023 - 22:44 UTC
Update
Our team has been working diligently to address the issue, but we've encountered some challenges in consistently replicating it across most user environments.

Our engineers have made significant progress in understanding the root cause and are currently testing a new fix. Once we get confirmation from internal users that this is working, we will deploy it to all customers and keep you informed of its progress.

We apologize for the extended duration of this incident and sincerely appreciate your patience. We understand the impact it has on your experience and are fully committed to resolving it as swiftly as possible.
Posted Jun 08, 2023 - 19:05 UTC
Monitoring
We have received reports that our Chrome Extension, which provides quick access to Chili Piper features and enables icons within apps, is not working for a subset of users.

The reported issues are varied and may include:

* Inability to add suggested times to Emails
* Booking links not loading in the extension
* Buttons not appearing in apps such as Gmail
* No show toggle missing from calendar invites
* Reassign button missing from calendar invites

The primary Chili Piper app does continue to function properly, and many of the features can be accessed either directly from your Chili Piper dashboard.

Many users have reported that clearing their cache, re-downloading the chrome extension, and making sure all Chrome tabs are closed completely before trying again has helped.

Our engineers are actively deploying fixes for this and have had positive results from some users. As such, please continue check the problem you are experiencing periodically in case this is now resolved for you. Our engineering team is dedicated to working on a fix for all users and will not stop until we get confirmation that this has been fully resolved.
Posted Jun 07, 2023 - 19:48 UTC
This incident affected: Booking - expand for components (Chrome Extension).