App UI is currently logging users out
Incident Report for Chili Piper
Resolved
The issue has been resolved. If you have any problems with the app refreshing on you, please refresh your browser.
Posted Oct 24, 2019 - 22:58 UTC
Identified
The issue has been identified and the resolution should be within the next few minutes.
Posted Oct 24, 2019 - 22:53 UTC
Investigating
We are currently having a problem where users/admins are being logged out of the application automatically. Online booking and Instant booker look to still be operational but the app UI is inaccessible.
Posted Oct 24, 2019 - 22:52 UTC