Chili Piper Dashboard not accessible
Incident Report for Chili Piper
Resolved
Incident resolved, all services operational.
Posted Oct 16, 2019 - 12:46 UTC
Monitoring
We have reverted the changes and functionality is now restored. We are monitoring the situation to make sure everything works as expected.
Posted Oct 16, 2019 - 09:51 UTC
Identified
We encountered a configuration issue when launching a new version - The Dashboard is not accessible and Instant Booker performance may be degraded. Our engineers have identified the issue and are hard at work to restore functionality.
Posted Oct 16, 2019 - 09:43 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Chrome Extension).