Degraded performance
Incident Report for Chili Piper
Resolved
Fix pushed, all services operational.
Posted Oct 16, 2019 - 19:03 UTC
Investigating
We are experiencing slowness loading Chili Piper, performance is degraded. Our engineers are investigating.
Posted Oct 16, 2019 - 18:01 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Chrome Extension).