Suggested times and booking links are not inserted in Gmail or Salesforce
Incident Report for Chili Piper
Resolved
The latest updates were pushed to the official extension as well and will be propagated automatically by Google. If you don't want to wait for the update, you can install the updated version by uninstalling, then reinstalling your current extension. Correct updated version is 2.27571
Posted Sep 28, 2020 - 14:02 UTC
Monitoring
We identified the issue - the latest changes were not pushed to our regular extension due to a delay in Google's approval process. Please uninstall the current extension and use this one instead, which has the latest changes: https://chrome.google.com/webstore/detail/chili-piper-chrome-extens/jcdjdendjmkfndafkkomfelogbpoicfd?hl=en-US&authuser=2
Posted Sep 28, 2020 - 12:30 UTC
Investigating
We are currently investigating an issue with the Chili Piper extension not inserting Suggested Times or booking links after clicking on Insert in Instant Booker. This is top priority, our developers are on it.
Posted Sep 28, 2020 - 10:46 UTC
This incident affected: Booking - expand for components (Instant Booker, Chrome Extension).