Instant Booker not accessible
Incident Report for Chili Piper
Resolved
The issue with Instant Booker has been resolved for all customers. We have documented the issue and taken the necessary measures to prevent this in the future. Thank you for your patience while we worked on this!
Posted Aug 29, 2023 - 10:22 UTC
Update
Our engineers have made significant progress working on a new fix. They have also identified the subsection of users impacted by this issue.

We apologize for the extended duration of this incident and sincerely appreciate your patience. We understand the impact it has on your experience and are fully committed to resolving it as swiftly as possible.
Posted Aug 29, 2023 - 10:14 UTC
Identified
We are aware of an issue with Instant Booker not loading and prompting Server Error. Our engineers have identified the cause and are working on a fix.
Posted Aug 29, 2023 - 09:41 UTC
This incident affected: Booking - expand for components (Instant Booker).