Salesforce API is down
Incident Report for Chili Piper
Resolved
Salesforce confirmed that the intermittent issue was caused by a third-party DNS provider. We are not seeing any other issues and Chili Piper loads as expected, so this incident is considered closed. Should you still see issues logging into SF, please try the workaround they advised here: https://trailblazer.salesforce.com/issues_view?id=a1p4V000001pvYaQAI
Posted Jul 22, 2020 - 09:15 UTC
Monitoring
The Salesforce login & integrations issues have been resolved by Salesforce and Chili Piper is working as expected, we are monitoring.
Posted Jul 22, 2020 - 08:36 UTC
Update
Salesforce identified the issue as occurring intermittently for a subset of customers in the APAC and NA region. Their team is investigating - https://status.salesforce.com/generalmessages/510.

We will keep updating you with the latest info.
Posted Jul 22, 2020 - 07:07 UTC
Identified
Salesforce is experiencing issues and logging in via Chili Piper & creating leads and events are affected. We are investigating.
Posted Jul 22, 2020 - 06:37 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Chrome Extension) and Salesforce API.