Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 29, 2024 - 02:00 UTC
Scheduled
At Chili Piper, we’re always striving to provide you with the best service possible. To keep things running smoothly, we’ve scheduled an important maintenance window on Thursday, August 29th, 2024.
Affected Services: All Chat services, including the settings in workspaces
Maintenance Window Details: - Start: Thursday, August 29th, 2024, at 2:00 AM UTC / Wednesday, August 28th, 2024, at 10:00 PM ET - End: Thursday, August 29th, 2024, at 2:30 AM UTC / Wednesday, August 28th, 2024, at 10:30 PM ET
During this 30-minute window, our team will be hard at work performing essential maintenance tasks. While we’re doing everything we can to minimize downtime, there will be a short period when all Chat services will be unavailable.
We understand how important these services are to you, and we appreciate your understanding and patience during this time. This maintenance is crucial to ensuring that we continue to provide you with reliable and top-notch service.
If you have any questions or need assistance during this maintenance window, our Customer Love Department is always here to help. Just drop us a line at support@chilipiper.com.
Posted Aug 27, 2024 - 17:07 UTC
This scheduled maintenance affected: Demand Conversion Platform (Chat).