Instant Booker loading slowly due to Salesforce spikes
Incident Report for Chili Piper
Resolved
We confirm Salesforce has resolved this - service has recovered and requests to Salesforce are sent as expected. Only a subset of Salesforce users were affected. Incident is resolved.
Posted Sep 22, 2021 - 12:14 UTC
Monitoring
We are seeing SF service recovering and loading speed is back to normal. We are monitoring and will update this incident shortly for confirmation.
Posted Sep 22, 2021 - 12:10 UTC
Identified
We are seeing reports of Instant Booker loading slowly, with Looking for Lead or Contact message, due to Salesforce experiencing traffic spikes - https://downdetector.com/status/salesforcecom/. Only a subset of Salesforce users are affected. We are monitoring.
Posted Sep 22, 2021 - 11:43 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Chrome Extension, Calendar events) and Salesforce API.