Slowness or timeouts due to Google DNS issues
Incident Report for Chili Piper
Resolved
This incident as been resolved.
Posted May 05, 2020 - 15:23 UTC
Monitoring
Apps and links look to be back online and we are monitoring the situation.
Posted May 05, 2020 - 15:12 UTC
Identified
We are seeing issues loading Chili Piper - the Dashboard, booking links and Instant Booker may load slowly or time out. We are investigating this with our Cloud provider and we'll update you when this is fixed.
Posted May 05, 2020 - 15:02 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Calendar events).