Instant Booker Unable to Load - Server Error
Incident Report for Chili Piper
Resolved
The issue with Instant Booker has been resolved for all customers. We're now taking the necessary measures to prevent this from happening in the future.

Thank you for your continued patience and understanding.
Posted Sep 11, 2023 - 07:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 07:45 UTC
Investigating
We are aware of an issue with Instant Booker not loading and prompting the following error message:

"Error: Server Error The server encountered a temporary error and could not complete your request. Please try again in 30 seconds"

Our engineers have identified the cause and are working on a fix.
Posted Sep 11, 2023 - 15:30 UTC
This incident affected: Booking - expand for components (Instant Booker).