Chili Piper is experiencing loading issues and Dashboard slowness
Incident Report for Chili Piper
Resolved
Chili Piper is now loading as expected and speeds are back to normal. Please hard refresh the webpage (CTRL + SHIFT + R on PC and CMD + SHIFT + R on Mac). Thank you for your patience while we fixed this, we'll do a postmortem to assess what went wrong and how to improve in the future.
Posted Dec 02, 2019 - 21:23 UTC
Monitoring
Things look to be back to normal. We will be monitoring for the next 10-15 minutes to ensure everything has stabilized before moving to Resolved.
Posted Dec 02, 2019 - 21:19 UTC
Identified
We are currently investigating this issue and working on a fix. Thanks for your patience!
Posted Dec 02, 2019 - 20:33 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Chrome Extension).