Scheduling not working
Incident Report for Chili Piper
Resolved
This incident has been resolved, scheduling is again operational.
Posted Nov 11, 2019 - 12:08 UTC
Identified
Scheduling meetings is non-operational due to an issue with Google Cloud. Instant booker won’t show availability and booking links don’t work.

Our engineers are working on restoring functionality.
Posted Nov 11, 2019 - 11:04 UTC
This incident affected: Booking - expand for components (Instant Booker, Chrome Extension).