Chrome extension does not display in Salesforce and Gmail
Incident Report for Chili Piper
Resolved
The incident has been resolved and the CP icon now displays Gmail & Salesforce and Instant Booker now loads as expected. Make sure to reload the page before launching Instant Booker.
Posted Jul 08, 2020 - 13:42 UTC
Identified
We have identified the root cause and we have a fix pending very soon. We will keep you updated once the fix is deployed.
Posted Jul 08, 2020 - 12:41 UTC
Investigating
We are seeing issues with the Chrome extension not populating in Gmail and Salesforce and the Instant Booker not loading. Our engineers are investigating.
Posted Jul 08, 2020 - 08:22 UTC
This incident affected: Booking - expand for components (Instant Booker, Chrome Extension).