Chili Piper not loading
Incident Report for Chili Piper
Resolved
Issue has been resolved, all systems are operational.
Posted Mar 23, 2020 - 21:22 UTC
Monitoring
A fix has been implemented and Chili Piper, Instant Booker and booking links are loading as expected. We are monitoring.
Posted Mar 23, 2020 - 21:18 UTC
Investigating
Chili Piper is not loading, Instant Booker and booking links are affected. We are investigating.
Posted Mar 23, 2020 - 20:59 UTC
This incident affected: Chili Piper (Dashboard, Instant Booker, Chrome Extension).