Chili Piper not loading
Incident Report for Chili Piper
Resolved
Google has resolved their incident and Chili Piper is back up. Please reload the page.
Posted Nov 16, 2021 - 18:10 UTC
Identified
We identified the issue stemming from Google Cloud, they are having uptime issues - https://status.cloud.google.com/. We are looking into a workaround and monitoring, stay tuned!
Posted Nov 16, 2021 - 17:59 UTC
Investigating
We are investigating an issue with Google Cloud impacting logging into Chili Piper, our engineers are on it!
Posted Nov 16, 2021 - 17:57 UTC
This incident affected: Booking - expand for components (Dashboard).