Routing Failures Due to Rule Processing Issues

Incident Report for Chili Piper

Resolved

This has now been resolved after our Engineering Team rolled back one of our services. Rules, Teams and routings are expected to be processed normally now across all products that rely on these assets.

We have also already identified what caused it, so any new deployments done for this service should include a fix.
Posted Apr 15, 2026 - 16:18 UTC

Investigating

As of approximately 9:00 AM Eastern Time, our team is investigating reports of issues with rule processing across products.

his is causing routing failures in Handoff, Concierge, and potentially other services that rely on rule and team assets. We are actively working to identify the root cause and will provide updates as more information becomes available.
Posted Apr 15, 2026 - 13:56 UTC
This incident affected: Demand Conversion Platform (Fire) (Chat, Distro, ChiliCal, ChiliCal Scheduler (Handoff), Concierge Routing, Admin Center / Internal Assets).