Chili Piper Production clusters under maintenance
Incident Report for Chili Piper
Resolved
We monitored all services and all Chili Piper components are now 100% operational. Thank you for your patience while we pushed these critical updates!
Posted Sep 14, 2022 - 13:13 UTC
Monitoring
Maintenance has been completed and all services are slowly recovering. We are monitoring and will post again once everything is 100% operational, across all clusters.
Posted Sep 14, 2022 - 13:10 UTC
Update
As part of the maintenance, our team is pushing out some critical updates that are taking longer than expected - this impacts customers on the Prod cluster. We will continue to keep you updated, please stay tuned as we should have an update very soon.
Posted Sep 14, 2022 - 12:54 UTC
Identified
We are in the process of finalizing our scheduled maintenance for our production clusters. As such, you may experience some timeouts with loading the Dashboard or booking links. We are speeding up the process with our Engineering Team and working to restore all services as soon as possible, we will keep you updated.
Posted Sep 14, 2022 - 12:43 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Booking Links).