User's Google Calendar Availability not being displayed
Incident Report for Chili Piper
Resolved
The issue with Google Calendar has been resolved, and the user's availability is now functioning correctly in Chili Piper.

For further details regarding the impact, kindly refer to the Google Status page at
https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 19:36 UTC
Monitoring
Some customers who use Google Calendar and attempt to book appointments via Instant Booker are experiencing problems.

The problem is linked to a recent issue that occurred on Google Calendar, which is explained on this page: https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ.

Due to this issue, some users may have problems with their availability on online booking links.

We are closely monitoring the situation and expect that Instant Booker and user availability will return to normal once Google resolves the problem.
Posted Sep 21, 2023 - 15:31 UTC
This incident affected: Booking - expand for components (Instant Booker, Booking Links, Calendar events) and Google Calendar.