Chili Piper loading slowly
Incident Report for Chili Piper
Resolved
This incident has been resolved and loading speeds are back to normal. Thank your for your patience while we looked into this!
Posted Jan 11, 2021 - 19:02 UTC
Monitoring
A fix has been implemented and loading speeds are back to normal. We are monitoring.
Posted Jan 11, 2021 - 18:53 UTC
Investigating
We are currently investigating Chili Piper loading slowly. Loading speeds in the Dashboard and Instant Booker are affected. If you are subscribed to this incident, you will receive automatic updates with the progress. Thank you for your patience while we're looking into this!
Posted Jan 11, 2021 - 18:50 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Chrome Extension, Calendar events).