Experiencing slowness and timeouts
Incident Report for Chili Piper
Resolved
The incident has been resolved and we made sure all systems are operational and stable. Thanks again for your patience!
Posted Mar 05, 2020 - 22:30 UTC
Monitoring
We’ve made some improvements across the board and Chili Piper should be loading as expected. Monitoring, thank you for your patience!
Posted Mar 05, 2020 - 22:03 UTC
Identified
We may have spoken too soon, we’re still seeing some slowness and timeouts. We have identified the issue and working on a permanent fix.
Posted Mar 05, 2020 - 22:01 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker).