Reassignment functionality is not working
Incident Report for Chili Piper
Resolved
This issue has been resolved and reassignment functionality is back up.
Posted Feb 07, 2020 - 19:11 UTC
Investigating
We are currently investigating an issue where the reassignment functionality is not working correctly for both Google and Microsoft customers. This issue happens from both reassigning from Google/MS outlook and a Salesforce button.

If you need an immediate solution for this, the workaround so that you are not blocked is to create a net new meeting and cancel the original event. We will provide updates as soon as possible as we work to get this resolved.
Posted Feb 07, 2020 - 19:09 UTC