Google Cloud experiencing sporadic issues with DNS
Incident Report for Chili Piper
Resolved
Google DNS issues are now resolved, all services are operational.
Posted Sep 16, 2019 - 18:50 UTC
Monitoring
Google Cloud experiencing sporadic issues with DNS - may manifest in Chili Piper prompting Server Errors. Our engineers are monitoring.
Posted Sep 16, 2019 - 18:28 UTC
This incident affected: Booking - expand for components (Dashboard).