Slowness loading Chili Piper
Incident Report for Chili Piper
Resolved
Issue is resolved and Chili Piper is loading as expected. Our engineering has deployes further infrastructures changes to make sure this doesn't happen in the future. Thank you for your patience!
Posted Apr 07, 2022 - 16:38 UTC
Monitoring
We have identified the issue and we are now seeing a decrease in loading issues - this is now resolved. We are monitoring and working on a Root Cause Analysis.
Posted Apr 07, 2022 - 16:20 UTC
Investigating
Some customers are experiencing slowness in loading Chili Piper, our Reliability Engineering Team are looking into it. Routing functionality is not impacted. We'll update this post with updates
Posted Apr 07, 2022 - 15:47 UTC
This incident affected: Booking - expand for components (Dashboard).