Chili Piper booking links, App UI, and Instant Booker are currently experiencing downtime

Incident Report for Chili Piper

Resolved

This issue has been resolved.
Posted Jul 02, 2020 - 19:13 UTC

Monitoring

A fix has been put in place and we are currently monitoring. App looks to be functioning as expected now.
Posted Jul 02, 2020 - 19:12 UTC

Identified

This issue has been identified and should be resolved shortly.
Posted Jul 02, 2020 - 19:07 UTC

Investigating

We are investigating the issue and will update shortly.
Posted Jul 02, 2020 - 19:02 UTC