Booking links not loading for Canary customers
Incident Report for Chili Piper
Resolved
After an hour of monitoring, we confirm the database issue has been resolved. The booking links and queues links are properly working on the Canary cluster.
Posted Jan 06, 2022 - 14:15 UTC
Monitoring
A fix has been implemented on the database. Booking links and queue links are operational again for the Canary Cluster. Our engineering team is currently monitoring it.
Posted Jan 06, 2022 - 13:13 UTC
Identified
Our engineering team has identified the issue as stemming from the database of the Canary cluster. We are currently working on restoring the functionality.
Posted Jan 06, 2022 - 12:50 UTC
Update
Our engineering team is still investigating the issue. Booking links and queue links are affected for the Canary cluster, a small subset of users - production customers are not affected. We'll continue to keep you updated, thank you for your patience!
Posted Jan 06, 2022 - 12:27 UTC
Investigating
We are investigating an issue with booking links not working - only our Canary cluster is affected. Dashboard is loading as expected, but individual booking link or links inserted via Instant Booker are affected. We'll keep you updated.
Posted Jan 06, 2022 - 11:59 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Booking Links, Chrome Extension, Calendar events).