Zoom Services Outage | New meetings created with no zoom link

Incident Report for Chili Piper

Resolved

Zoom has successfully restored its services, and they are now fully operational once again.

During this outage, users' Zoom integrations may have been affected, resulting in the status indicators "In Trouble" or "Disconnected. " If this situation pertains to a user, they must reconnect their Zoom account at https://fire.chilipiper.com/app/integrations.

Super Admins can access the list of affected users through the following links and are advised to notify them to reconnect:
- https://fire.chilipiper.com/fire/admin/users/active?zoom=InTrouble
- https://fire.chilipiper.com/fire/admin/users/active?zoom=Disconnected

For meetings scheduled during the Zoom outage, users may need to manually add a Zoom meeting to their calendar invitations. Additionally, the meeting reminders will not include the Zoom links manually added to the calendar event.
Posted Apr 16, 2025 - 21:46 UTC

Identified

Zoom is experiencing an outage across multiple services on the zoom.us domain, which will affect new meetings booked via Chili Piper and prevent the generation of Zoom links.

We are actively monitoring Zoom's status page https://status.zoom.us/incidents/pw9r9vnq5rvk to learn when their services will return.
Posted Apr 16, 2025 - 19:50 UTC
This incident affected: Zoom Web Portal and Zoom Meetings.