Intermittent loading problems with admin portal as well as booking links
Incident Report for Chili Piper
Resolved
This issue has been resolved and everything is back to normal now.
Posted Dec 23, 2019 - 15:49 UTC
Monitoring
This incident has been resolved. The problems were due to a problem with a new version, which we have subsequently reverted. We're doing some final testing to ensure everything is good before resolving.
Posted Dec 23, 2019 - 15:45 UTC
Investigating
We're experiencing issues with:
1) logging into app UI - please use https://apps.chilipiper.com/login.html
2) loading Booking URLs
3) Loading instant booker

We are currently investigating and will post an update with more details shortly.
Posted Dec 23, 2019 - 15:26 UTC