Longer than expected loading times
Incident Report for Chili Piper
Resolved
We have successfully resolved the issue with Distro Logs that was affecting a small group of customers.

Thank you for your patience while we worked to fix the problem.
Posted Sep 21, 2023 - 19:38 UTC
Update
Our Site Reliability team has stabilized all affected functionalities except for Distro, which is still experiencing slowness.

The engineering team is currently working on a permanent fix.

We appreciate your understanding.
Posted Sep 21, 2023 - 17:48 UTC
Identified
Our Site Reliability team identified an issue in one of our databases. They are currently working on the fix.
Posted Sep 21, 2023 - 14:20 UTC
Investigating
Some users have reported longer loading times and issues saving Chili Piper assets. They are mainly affecting Distro.

Our Site Reliability team is aware of the problem and is working on a solution. We anticipate a fix will be implemented soon.
Posted Sep 21, 2023 - 13:50 UTC