Salesforce connectivity issues

Incident Report for Chili Piper

Identified

We’ve identified several potential root causes and are beginning to roll back the impacted services. We’ll be closely monitoring the system to confirm that these changes produce the expected improvements.

At this time, we are still seeing an increase in disconnected customers. We’re actively working to assess the full scope of impact and will communicate directly with affected customers as soon as we have clearer visibility.

We’ll continue to share updates as we learn more.
Posted Apr 02, 2026 - 18:49 UTC

Investigating

We see some customers have connectivity issues with Salesforce CRM. In the app it will display "In Trouble" status when it is not connected.

All CRM functionality, such as Contact/Account routing, email lookups, and rules logic may not work correctly while this is the status.

If you see "In Trouble", or "Disconnected" status, please try reconnecting Salesforce from the appropriate integration user's Salesforce account, which should restore the connection.

At this time, we are unsure if the In Trouble status is a result of the Salesforce Core Services outage they are experiencing, but this is something we are considering and are investigating.
Posted Apr 02, 2026 - 17:30 UTC
This incident affects: Salesforce API.