Slow performance and login issues
Incident Report for Chili Piper
Resolved
We have pushed a fix and performance has been stable, all systems are working as expected. We are continuing to monitor.
Posted Aug 24, 2021 - 05:50 UTC
Update
We are still in the process of recovering the database cluster which accounts for the length of time this incident has remained open. Our team has been working on alternatives to recover the process faster and will continue to explore options to expedite this. We will continue to provide updates as relevant information emerges.
Posted Aug 24, 2021 - 02:24 UTC
Update
Our team is still in the process of resolving the incident which is impacting one of our database clusters. Mitigation has taken longer than expected, however our team is working to ensure this is resolved as quickly as possible. Please subscribe to updates on this status page in order to be notified once a resolution has rolled out to all impacted customers.
Posted Aug 23, 2021 - 23:59 UTC
Identified
The issue has been identified and our team is working on a fix. Expect services to resume shortly. Current impact is on booking links, chrome extension and add-in, as well as dashboard. Users impacted may see slow performance or may not be able to access these features.
Posted Aug 23, 2021 - 21:48 UTC
Update
We have identified that this also impacts our Chrome Extension (Instant Booker) for the same subset of customers. We are actively working to address these issues.
Posted Aug 23, 2021 - 20:07 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2021 - 19:14 UTC
Investigating
We are currently investigating reports of site performance issues, including inability to login affecting a subset of our customers.
Posted Aug 23, 2021 - 19:00 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Chrome Extension).