Loading and timeout issues for a subset of customers
Incident Report for Chili Piper
Resolved
This incident is now considered resolved. We have not received any additional reports of long loading times or performance issues since our last update.

We have documented the issue and taken the necessary measures to prevent this in the future. Thank you for your patience while we worked on this!
Posted Sep 29, 2023 - 11:01 UTC
Monitoring
All systems have returned to a stable status. Our engineers are monitoring now to ensure that this is maintained.

Please continue to contact our Customer Love team at support@chilipiper.com if you are still experiencing any slowness or performance issues with Chili Piper.
Posted Sep 29, 2023 - 09:50 UTC
Identified
Having identified the issue, our engineers are making significant progress working on a fix.

We apologize for the extended duration of this incident and sincerely appreciate your patience. We understand its impact on your experience and are fully committed to resolving it swiftly.
Posted Sep 29, 2023 - 09:25 UTC
Investigating
We are seeing instances of concierge and booking link pages loading endlessly and eventually timing out. Our engineering team is currently investigating.

The impact appears to be in a smaller subset of databases. We will provide additional updates here as we have them.
Posted Sep 29, 2023 - 08:36 UTC
This incident affected: Concierge Routing and Booking - expand for components (Instant Booker, Booking Links, Calendar events).