Chili Piper extension not launching for some users on Salesforce Lightning
Incident Report for Chili Piper
Resolved
The latest version of our Chrome extension is now available in the Chrome Web Store!

Here’s what’s important to know:
- If you installed the local ZIP version of our extension, please make sure to follow the steps here to install the store version for automatic updates: https://support.chilipiper.com/article/513-remove-local-chrome-extension-and-install-updated-version
- If you haven’t installed a local version in Chrome, no action is required. The Chrome extension will update automatically in your browser.

If you’re still seeing issues even if you have the store-version, please follow the steps here to force an update: https://support.chilipiper.com/article/402-how-to-force-an-update-to-your-chili-piper-chrome-ext

Thank you for your patience while we fixed this issue and our apologies for this delay! Future versions of the Chrome extensions are on a fast track for approval, so this should not happen again.
Posted Feb 24, 2020 - 18:32 UTC
Update
We have created a .ZIP file with the fixed Chili Piper extension. We would recommend waiting until the new version is approved in the Chrome Store, but if you need access right away please contact support@chilipiper.com and we'll send you a link to the file and installation steps.

Here are our other workarounds:

1. Use Salesforce Classic instead of Lightning
2. Create a custom button in Salesforce - https://support.chilipiper.com/article/65-adding-custom-button-in-saleforce-for-meeting-handoffs

We will update you the soonest the new version is approved by Google.
Posted Feb 17, 2020 - 17:10 UTC
Monitoring
We are aware of an issue with the Chrome extension not launching for some users in Salesforce, due to Salesforce rolling out some changes with their latest Spring Edition release. We have already deployed a fix which is pending approval with the Chrome Store in the following days.

As a workaround, you can set up a button in Salesforce on a Lead/Contact level which will solve this issue - steps here: https://support.chilipiper.com/article/65-adding-custom-button-in-saleforce-for-meeting-handoffs Alternatively, switching to Salesforce Classic will work as expected.

We will offer an updated .ZIP file for the extension which can be installed locally in a couple of hours.
Posted Feb 17, 2020 - 14:42 UTC
This incident affected: Booking - expand for components (Chrome Extension).