Chili Piper loading slowly
Incident Report for Chili Piper
Resolved
The incident has been resolved.
Posted Jan 25, 2021 - 15:44 UTC
Monitoring
We identified the issue, loading speeds are back to normal. We are monitoring.
Posted Jan 25, 2021 - 15:35 UTC
Investigating
We are currently investigating Chili Piper loading slowly. Loading speeds in the Dashboard and Instant Booker are affected and some users may not be able to log in. If you are subscribed to this incident, you will receive automatic updates with the progress. Thank you for your patience while we're looking into this!
Posted Jan 25, 2021 - 15:27 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker).