Scheduling not working for Google Calendar
Incident Report for Chili Piper
Resolved
We have resolved the incident, Instant Booker and booking links are functional again. We will do a post-mortem to assess what went wrong and how to improve. Thank you for your patience!
Posted Oct 16, 2019 - 22:17 UTC
Update
Issue identified, we are continuing to work on a fix with Google.
Posted Oct 16, 2019 - 21:59 UTC
Identified
Scheduling is non-operational for customers with Google Calendar. Instant booker won’t show availability and booking links don’t work.

Customers with Microsoft calendars are not affected.

Out engineers are working on restoring functionality.
Posted Oct 16, 2019 - 20:54 UTC
This incident affected: Chili Piper (Dashboard, Instant Booker, Chrome Extension) and Salesforce AP0, Google Apps Calendar.