Chili Piper loading slowly
Incident Report for Chili Piper
Resolved
The incident has been resolved and Chili Piper is loading normal again, yay! We'll do a thorough assessment to document what happened and improve.
Posted Mar 05, 2020 - 21:39 UTC
Monitoring
A fix has been implemented and we are monitoring results, stay tuned!
Posted Mar 05, 2020 - 21:33 UTC
Investigating
Chili Piper is loading slowly, our engineers are investigating.
Posted Mar 05, 2020 - 21:19 UTC
This incident affected: Chili Piper (Dashboard, Instant Booker).