Some meeting confirmations and reminders are sent with a delay
Incident Report for Chili Piper
Resolved
The issue has been resolved and all emails are now sending as expected. Thank you for your patience!
Posted Feb 19, 2020 - 13:54 UTC
Monitoring
We're seeing some instances where meeting confirmations emails and reminders are sent with a delay for some customers.

We are working on a fix, thank you for your patience!
Posted Feb 18, 2020 - 21:07 UTC
This incident affected: Booking - expand for components (Calendar events).