Longer than expected loading times
Incident Report for Chili Piper
Resolved
This incident is now considered resolved. We have not received any additional reports of long loading times or performance issues since our last update.

Our engineers successfully mitigated the incident by restarting services and providing those services with additional resources. Moving forward we will continue to explore options to improve this to both prevent it from happening again and ensure it can scale in an automated way.

If you have any additional questions or concerns, please don't hesitate to reach out to Chili Piper at support@chilipiper.com
Posted Aug 22, 2023 - 18:53 UTC
Monitoring
All systems have returned to a stable status. Our engineers are monitoring now to ensure that this is maintained.

We are actively developing a strategy to ensure this doesn't happen again in the future and will have more details on a resolution shortly.

Please continue to reach out to our Customer Love team at support@chilipiper.com if you are still experiencing any slowness or performance issues with Chili Piper currently.
Posted Aug 22, 2023 - 17:44 UTC
Identified
Some users have reported that there are longer than expected loading times across all Chili Piper assets. This may impact internal admin pages as well as booking links and form widgets through Concierge.

Our Site Reliability team is already working on a resolution as they have identified the issue and should have a fix deployed shortly.
Posted Aug 22, 2023 - 16:51 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Booking Links).