Routing issue - some Leads who do not book are disqualified
Incident Report for Chili Piper
Resolved
Incident was resolved and we took precautions to make sure it doesn't happen again. Leads who did not book were disqualified for this period: March 17, 10 am PST - March 18, 9 am PST. Please qualify these Leads manually - you can check the submissions and timeframe in Prospect History - https://help.chilipiper.com/hc/en-us/articles/360053800293#h_01EZ8GF0022JES6HY0HBNYCCZ6
Posted Mar 18, 2021 - 16:19 UTC
Monitoring
We found the issue and pushed a fix, routing is working as expected. We are monitoring.
Posted Mar 18, 2021 - 16:05 UTC
Identified
We identified an issue with routing where, in some cases, prospects are disqualified. Our engineering team is looking into it.
Posted Mar 18, 2021 - 15:15 UTC
This incident affected: Booking - expand for components (Dashboard).