Chili Piper App experiencing lagginess and slowness
Incident Report for Chili Piper
Resolved
This incident has been resolved and all is back to normal. Will continuing monitoring and provide any updates should there be any. Thank you for the patience as we resolved this.
Posted Dec 02, 2019 - 20:25 UTC
Monitoring
Chili Piper looks to be loading now. Still lagging a bit more than normal. Monitoring and will provide update shortly.
Posted Dec 02, 2019 - 20:07 UTC
Investigating
We are currently investigating and provide updates asap. It appears the App UI, Online links, and Instant Booker is slow to load.
Posted Dec 02, 2019 - 20:00 UTC