Timeout (502) errors reported in Canary and Production
Incident Report for Chili Piper
Resolved
This incident has been resolved.

Thank you for your understanding and patience on this and we are sorry again for any inconvenience this issue might have caused you.
Posted Jan 24, 2023 - 22:22 UTC
Monitoring
Between 9:00 PM GMT and 9:10 PM GMT, we received reports of 502 errors (timeout) being displayed while navigating in Chili Piper's UI, extension, and also while triggering routers.

The issue was fixed by our Infrastructure Team after identifying an overload in our database. We're currently monitoring the performance, which has been stable, before moving this to resolved.

Thank you for your understanding and patience on this and we are sorry for any inconvenience this issue might have caused you.
Posted Jan 24, 2023 - 21:58 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Booking Links, Chrome Extension, Calendar events) and Concierge Routing, Google Calendar.