Chili Piper is experiencing loading issues and Dashboard slowness
Incident Report for Chili Piper
Resolved
We confirm all services are back up and Chili Piper loads as expected, so this incident is resolved!

For context, we experienced a network outage that affected our master and replicas databases. We were able to identify the issue and implement a solution and took precautions to make sure this doesn't' happen again.

Once again, thank you for you patience on this one!
Posted Feb 12, 2020 - 18:50 UTC
Monitoring
Service has been restored and Chili Piper is back up, please refresh the page! We are monitoring and we will provide an explanation for the downtime very soon. Thank you for your patience while we worked on this!
Posted Feb 12, 2020 - 18:17 UTC
Identified
We've identified the root cause as a networking issue with the Google Cloud Platform. We are working on restoring service - we will keep you updated with the progress. Thank you for your patience on this!
Posted Feb 12, 2020 - 17:47 UTC
Investigating
We are currently investigating this issue and working on a fix. Thanks for your patience!
Posted Feb 12, 2020 - 17:28 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Chrome Extension).