Chili Piper loading slowly

Incident Report for Chili Piper

Resolved

This incident has been resolved, loading speeds are back to normal.
Posted Jan 20, 2021 - 16:07 UTC

Monitoring

We have identified the issue and a fix is in place. We are monitoring.
Posted Jan 20, 2021 - 16:02 UTC

Investigating

We are currently investigating Chili Piper loading slowly. Loading speeds in the Dashboard and Instant Booker are affected. If you are subscribed to this incident, you will receive automatic updates with the progress. Thank you for your patience while we're looking into this!
Posted Jan 20, 2021 - 15:56 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker, Instant Booker Chrome Extension).