Loading and timeout issues for a subset of customers
Incident Report for Chili Piper
Resolved
We are considering this incident resolved as the overall remaining database refresh is no longer impacting major services.

Some sub-services may still experience temporary issues including the sending of reminders, and email notifications. If these issues occur, please wait 24 hours and they should be resolved.
Posted Jun 04, 2022 - 00:05 UTC
Update
The impact of this incident has been minimized as we continue to make progress on the database recovery.

We are monitoring this closely and will provide another update once services have returned to a healthy status for the subset of customers impacted.
Posted Jun 03, 2022 - 22:07 UTC
Identified
Our engineers identified the root cause quickly and have restored most services, including booking flows for the subset of impacted customers.

Some features will remain offline such as reminders, reports, and automated services until the databases are fully operational.
Posted Jun 03, 2022 - 17:27 UTC
Investigating
We are seeing new instances of booking links, and Chili Piper admin pages timing out with "502 Errors'. Out engineering team is investigating currently.

The impact appears to be in a smaller subset of databases than yesterday, so the overall resolution will be faster. We will provide additional updates here as we have them.
Posted Jun 03, 2022 - 17:23 UTC
This incident affected: Chili Piper (Dashboard, Concierge routing, Instant Booker, Booking Links).