Reduced functionality and performance
Incident Report for Chili Piper
Resolved
We are considering this incident resolved. The full scope included issues with the reports dashboard, profiles, and some login issues. We were able to resolve this issue by reverting a recent deployment.

This did not impact a customer's ability to book meetings, or the routing of events / meetings. Overall the impact was low.

We are taking actions to ensure that future deployments do not cause the same impact.

Thank you for your patience and understanding while we worked to resolve this incident.
Posted Apr 13, 2023 - 19:01 UTC
Monitoring
We have mitigated the issue via the previously mentioned rollback and all systems are back up and operational. We are monitoring this to ensure stability is maintained.
Posted Apr 13, 2023 - 18:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2023 - 18:46 UTC
Identified
Our team is currently investigating a variety of issues that may have affected your user experience, such as reduced performance when loading internal pages and some internal features, including Instant Booker and Reports Dashboard for admins, being impacted.

We have been made aware that some users are encountering multiple login prompts that are difficult to bypass. We understand the frustration this can cause and our team is working to rectify this issue as quickly as possible.

To mitigate these problems, we are actively rolling back some recent changes and implementing additional measures to ensure that our platform runs smoothly.

Thank you for your patience and understanding. We will keep you updated on our progress and apologize again for any inconvenience this may have caused.
Posted Apr 13, 2023 - 18:46 UTC
This incident affected: Booking - expand for components (Dashboard, Instant Booker).