Chili Piper may load slower than expected
Incident Report for Chili Piper
Resolved
Our engineers fixed the issue and service is back to normal, thank you for your patience!
Posted Mar 13, 2020 - 14:04 UTC
Monitoring
Chili Piper may load slower than expected and you may see timeouts. Our engineers are on it, they have identified the issue and are monitoring. Thank you for your patience on this!
Posted Mar 13, 2020 - 13:53 UTC